北京卓越信通電子股份有限公司
北京卓越信通電子股份有限公司
北京卓越信通電子股份有限公司

400電話:4008-983-720 / 010-51285116

搜索
搜索

行業方案
INDUSTRY SOLUTIONS

全部分類

快速導航

全部分類
您現在的位置:
首頁
/
/
/
/
卓越信通-高速綜合檢測列車主干網絡
1/1
瀏覽量:
1000

卓越信通-高速綜合檢測列車主干網絡

高速綜合檢測列車是為高速動車組安全護航的“體檢列車”,是進行鐵路基礎設施綜合檢測的重要技術裝備。新高速綜合檢測列車的投入運行,將為高速鐵路實施定期檢測、綜合檢測和高速檢測等,為鐵路運營安全評估和指導各鐵路局的養護維修提供技術支撐。其內部使用的網絡設備的要求也極為嚴格,這樣才能保證系統數據高可靠傳輸。以下是從設備應用環境、網絡技術方案、產品應用等詳細介紹此系統。
零售價
0.0
市場價
0.0
瀏覽量:
1000
產品編號
所屬分類
軌道交通
數量
-
+
庫存:
0
1
產品介紹
產品特性
技術參數
訂購信息

  高速綜合檢測列車是為高速動車組安全護航的“體檢列車”,是進行鐵路基礎設施綜合檢測的重要技術裝備。新高速綜合檢測列車的投入運行,將為高速鐵路實施定期檢測、綜合檢測和高速檢測等,為鐵路運營安全評估和指導各鐵路局的養護維修提供技術支撐。其內部使用的網絡設備的要求也極為嚴格,這樣才能保證系統數據高可靠傳輸。以下是從設備應用環境、網絡技術方案、產品應用等詳細介紹此系統。

  一、應用環境

  由于高速綜合檢測列車涉及系統設備較多,包括:服務器、網絡設備、終端、以及檢測設備等,再加上經常在高速鐵路上行駛,所以要求網絡設備對內部和外部的抗電磁干擾很高;列車上檢測數據極為重要,要求整個網絡可靠性及安全性很高。

  二、技術方案

  1、為了完全滿足高速列車惡劣環境應用,我方使用工業級別的網絡交換機,核心骨干交換機使用TSC PT33-A交換機,骨干傳輸網絡交換機使用TSC PT32-A交換機,接入層使用Carat24系列交換機。骨干網絡采用高可靠的2個環形網絡,任意節點出現故障,不會影響數據通信,且環形網絡采用我方私有Supreme-Ring環網冗余協議,在網絡中出現單點故障時,系統可以在20ms內進行倒換,以保證業務數據的正常傳輸,增加了網絡的可靠性。骨干核心網絡采用2臺PT 33-A高性能交換機互為網關熱備,避免了因某臺單點故障引起的網絡通信問題。骨干網絡傳輸數據使用千兆傳輸速率,保證了數據的高速運轉。接入層交換機通過百兆電口接入骨干網,為接入設備轉發業務數據,星型網絡應用保整了帶寬的高效利用率。

  2、方案特點:

  (1)鏈路自動冗余備份

  TSC PT33-A、PT32-A交換機自動冗余備份,能自動協商到達最近節點的路徑,如果一處線路損壞,網絡拓撲重新配置,達到正常網絡狀態只需20毫秒,保證網絡通信正常。采用雙環單節點環網的冗余方式,在同一光纖環網的所有交換機可以通過光纖環實現全交換,無需占用任何上層交換機的資源。

  (2)較長的傳輸距離

  環型結構采用光纖介質類型,在傳輸中有低損耗的特性,使得傳輸線路的無中繼傳輸距離變長,相鄰站之間最大長度多模光纖可達2KM,單模光纖可達40-60KM,最大覆蓋范圍為100KM。

  (3)具有較大的帶寬

  環網傳輸帶寬為1000Mbps,同時采用新的多數據處理技術,使得網絡在重負荷情況下,仍能保持很高的帶寬。

  (4)多業務應用

  為了確保系統的可用性及可管理性以及廣播的隔離,千兆網絡具備劃分多個VLAN的功能,將不同的子系統根據其業務及流量特性規劃到不同的VLAN中。做到VLAN之間互不影響并且每個VLAN享有較好的響應時間及較小的延時。出于網絡安全考慮系統必須具備針對VLAN及端口的鏡像功能才能夠快速、準確的針對VLAN進行診斷,防止及快速排除非安全因素(如網絡風暴)。

  (5)可靠性高,安全性好

  環型結構在網絡出現故障時仍能自行重構,保證系統安全可靠,同時傳輸光纖具有對電磁和射頻干擾抑制能力,在傳輸過程中不受電磁和射頻噪聲的影響,也不影響其設備。由于光纖傳輸的是光信號,兩端的電源相對隔離,所以有效地解決了光纖兩端電源和地線對設備可能造成的嚴重威脅。光纖在通信時光束在纖維內部傳輸,不會產生任何形式的輻射,可防止傳輸過程中被分接,也杜絕了輻射波的竊聽,因而是最安全的通信介質。同時使用網絡ACL和端口安全功、以及加密功能層層對網絡進行安全保護。接入層交換機通過百兆電口接入骨干網,為接入設備轉發業務數據,星型網絡應用保整了帶寬的高效利用率。

  3、功能應用:

  (1)VLAN:VLAN(Virtual Local Area Network)即虛擬局域網,是一種通過將局域網內的設備邏輯地而不是物理地劃分成一個個網段從而實現虛擬工作組的新興技術。IEEE于1999年頒布了用以標準化VLAN實現方案的802.1Q協議標準草案。LAN 技術允許網絡管理者將一個物理的LAN邏輯地劃分成不同的廣播域(或稱虛擬LAN,即VLAN),每一個VLAN都包含一組有著相同需求的計算機工作站,與物理上形成的LAN有著相同的屬性。但

  由于它是邏輯地而不是物理地劃分,所以同一個VLAN內的各個工作站無須被放置在同一個物理空間里,即這些工作站不一定屬于同一個物理LAN網段。一個VLAN內部的廣播和單播流量都不會轉發到其他VLAN中,從而有助于控制流量、減少設備投資、簡化網絡管理、提高網絡的安全性。目前使用較多的是基于端口劃分vlan。

  Vlan 配置:

  Switch(config)#vlan 10

  Switch_config_vlan10# name huanwang

  (2)TRUNK

  當一個VLAN 跨過不同的交換機時,在同一VLAN 上但是卻是在不同的交換機上的計算機進行通信時需要使用Trunk。Trunk 技術使得在一條物理線路上可以傳送多個VLAN 的信息,交換機從屬于某一VLAN(例如VLAN3)的端口接收到數據,在Trunk 鏈路上進行傳輸前,會加上一個標記,表明該數據是VLAN3 的;到了對方交換機,交換機會把該標記去掉,只發送到屬于VLAN3 的端口上。有兩種常見的幀標記技術:ISL 和802.1Q。ISL技術在原有的幀上重新加了一個幀頭,并重新生成了幀較驗序列(FCS),ISL 是思科特有的技術,因此不能在Cisco 交換機和非Cisco 交換機之間使用。而802.1Q 技術在原有幀的源MAC 地址字段后插入標記字段,同時用新的FCS 字段替代了原有的FCS 字段,該技術是國際標準,得到所有廠家的支持。接入交換機與骨干網,骨干網交換機之間的互聯以太網口需要設置成為trunk口,這樣能實現數據跨不同交換機的二層通信,當然為了安全考慮此互聯接口也可以在端口上設置只允許相應的vlan通過,其余的vlan禁止通過,這樣可增加一定的安全性。

  Trunk配置:

  Switch(config)#interface gigaEthernet0/1

  Switch(config)#switchport mode trunk

  Switch(config)# switchport trunk vlan-allowed 1-10

  (3)IGMP

  系統中有不少設備需依靠組播傳輸數據。對于組播視頻傳輸,目前采用組播播放方式,組播相對于單播很大優勢是減少了帶寬的利用率,減輕了整個網絡負載,提高了網絡的整體效率,從組播方面我們使用二層組播技IGMP-SNOOPING以及三層組播技術IGMP功能。組播協議分為主機-路由器之間的組成員關系協議和路由器-路由器之間的組播路由協議。組成員關系協議包括IGMP(互連網組管理協議)。組播路由協議分為域內組播路由協議及域間組播路由協議。域內組播路由協議包括PIM-SM(Protocol Independent Multicast-Sparse Mode)、PIM-DM(Protocol Independent Multicast-Dense Mode)、DVMRP(Distance Vector MulticastRouting Protocol)等協議,域間組播路由協議包括MBGP(Multiprotocol BGP)、MSDP(Multicast Source Discovery Protocol)等協議。同時為了有效抑制組播數據在鏈路層的擴散,引入了IGMP Snooping二層組播協議。IGMP建立并且維護路由器直聯網段的組成員關系信息。域內組播路由協議根據IGMP維護的這些組播組成員關系信息,運用一定的組播路由算法構造組播分發樹進行組播數據包轉發。域間組播路由協議在各自治域間發布具有組播能力的路由信息以及組播源信息,以使組播數據在域間進行轉發。IGMP即Internet工作組管理協議(Internet Group Management Protocol),IGMP主要用來解決網絡上廣播時占用帶寬的問題。當網絡上的信息要傳輸給所有工作站時,就發出廣播(broadcast)信息,交換機會將廣播信息不經過濾地發給所有工作站;但當這些信息只需傳輸給某一部分工作站時,通常采用組播(multicast,也稱多點廣播)的方式,這就要求交換機支持IGMP。支持IGMP的交換機會識別組播信息并將其轉發至相應的組,從而使不需要這些信息的工作站的網絡帶寬不被浪費。IGMP對于提高多媒體傳輸時的網絡性能尤為重要。IGMP-SNOOPING(組播偵聽),提供IGMP監視和查詢,數據包能夠傳遞給需要它們的多個主機,防止過載,從而解決了網絡上廣播時占用帶寬的問題。為避免網絡把各種業務數據廣播到各個業務端口,導致網絡擁塞,建議在交換機上啟用IGMP、以及IGMP-SNOOPING功能。 PIM三層組播技術,PIM分為PIM-DM 以及PIM-SM,PIM-DM都屬于密集模式協議,該模式適合于下述幾種情況:高速網絡;組播源和接收者比較靠近,發送者少,接收者多;組播數據流比較大且比較穩定。而PIM-SM與基于“擴散/剪枝”模型它適用于有多對組播數據源和網絡組數目較少的環境。且此系統建議采用的三層組播協議PIM-DM。

  IGMP配置:

  switch(config)#ip pim multicast-routing

  switch(config)#interface Vlan1

  switch(config-if-vlan1)#ip address 192.168.1.254 255.255.255.0

  switch(config-if-vlan1)#ip pim dense-mode

  switch(config)#interface Vlan2

  switch(config-if-vlan2)#ip address 192.168.2.254 255.255.255.0

  switch(config-if-vlan1)#ip pim dense-mode

  igmp-snooping配置:

  switch(config)#ip igmp snooping

  switch(config)# ip igmp-snooping dlf-drop

  switch(config)# ip igmp-snooping vlan 10 immediate-leave

  (4)RSTP

  考慮到一些安全問題,例如如果在實施或者維護過程中由于誤插線纜導致交換機物理出現環路,此時如果沒有相應的防環機制的話,網絡會發生廣播風暴,導致網絡癱瘓?;谝陨衔覀冊谙到y中采用RSTP(快速生成樹協議),IEEE802.1W在此系統該協議通過計算根網橋及各交換機到達根網橋的鏈路開銷來阻塞環路,防環機制(見下圖)。該協議的優點是標準國際化,幾乎所有的網絡交換機生產商的產品均支持該協議。對于一個如何優化RSTP配置也是很關鍵,從提高安全性,我們建議配置BPDUGuard功能。

  RSTP配置:

  Switch(config)# spanning-tree mode rstp

  Switch(config)# interface FastEthernet1/1

  Switch_config_f1/1#spanning-tree bpduguard enable

  (5)SNMP

  系統中提供網管軟件是基于SNMP協議發現網絡的。SNMP是英文“Simple Network Management Protocol”的縮寫,中文意思是“簡單網絡管理協議”。SNMP是目前最常用的環境管理協議。SNMP被設計成與協議無關,所以它可以在IP,IPX,AppleTalk,OSI以及其他用到的傳輸協議上被使用。SNMP是一系列協議組和規范,它們提供了一種從網絡上的設備中收集網絡管理信息的方法。SNMP也為設備向網絡管理工作站報告問題和錯誤提供了一種方法。目前,幾乎所有的網絡設備生產廠家都實現了對SNMP的支持。領導潮流的SNMP是一個從網絡上的設備收集管理信息的公用通信協議。設備的管理者收集這些信息并記錄在管理信息庫(MIB)中。這些信息報告設備的特性、數據吞吐量、通信超載和錯誤等。MIB有公共的格式,所以來自多個廠商的SNMP管理工具可以收集MIB信息,在管理控制臺上呈現給系統管理員。

  SNMP配置:

  Switch(config)# snmp-server community 0 public RO

  Switch(config)# snmp-server community 0 TSC RW

  Switch(config)# snmp-server host 192.168.11.1 TSC snmp

  (6)VRRP

  VRRP配置:

  Switch_config#interface vLAN 10

  Switch_config_v10#ip address 192.168.1.2 255.255.255.0

  Switch_config_v10#vrrp 1 associate 192.1.1.10 255.255.255.0

  Switch_config_v10#vrrp 1 priority 150

  三、產品應用

  卓越信通TSC PT/Carat系列百兆/千兆工業冗余環網交換機是專為工業類客戶設計推出的支持冗余環網拓撲結構的通信設備,并且完全滿足現場高溫、高電磁、震動等惡劣環境的應用,充分考慮到工業控制對通訊系統可靠性的要求,支持完善的二/三層協議,具有業界內先進的環網保護機制,主要面向大中型工業網絡的匯聚、接入層進行高速交換應用,并可用于構筑千兆或百兆主干冗余環網。

未找到相應參數組,請于后臺屬性模板中添加

公司簡介  |  聯系我們  |  合作伙伴  |  在線留言   |  企業位置

北京市海淀區后廠村路55號卓越科技樓

版權所有:北京卓越信通電子股份有限公司 網站建設:中企動力 北二分 京ICP備09000477號

4399视频在线播放小说